Some course pages not available ("NO ACCESS")


just wanted to check what’s new after a long tournament day, but “Recent Recordings” is inaccessible to me (“NO ACCESS” - although being logged in).

I randomly checked other course pages (not all). “Piece Collaboration - Part II” is also stopped working for me.

It worked fine up to yesterday. Thank you for looking into it.


1 Like

Hi Eiko.
Everything seems fine on my side. I have reset your password. Reset it back, log in from a different browser and let me know how it goes!

Hi @Kallia, I have the same issue - can’t access the recent courses page from either my computer or ipad. Best Malcolm

1 Like

And here I was, hoping I’ll have an easy Saturday night!
Malcolm, I will also reset your password!

It could wait until tomorrow! I’m worried you’re going to have to reset everybody’s password if that’s the solution.

1 Like

No, I am here and I want to resolve this :slight_smile:
I reset your password and logged you out from everywhere, so let me know if you are back in.

First, it not works on other browsers (Safari) or other devices, but not on the usual browser (Chrome) on the laptop I usually use. If it worked on other browsers before, I cannot tell.

Even after I cleared all browser data, didn’t help.

Now I cleared all data again, and it finally works again correctly.

I guess this is not how it is supposed to work… but it works again for now.

1 Like

Good morning Eiko.
I use Brave, Firefox, Safari. But yes, something is/was wrong.

I’m so so so sorry Kallia, but I have to say it’s same by me. Some things works, but “recent recordings” don’t.

To anyone having the same problem, please log in from a private window or a new browser.

Thanks Kallia, that worked for me!

Alternative: can try clearing your internet cache - it works on my non-incongito browser mode too now :slight_smile:

1 Like

The problem just reappeared with the “Recent Recording” Page…

I am sorry this is happening. We are having a team of security analysts running some checks site-wide after we changed servers again this Sunday.

Having the issue again - is there an alternate way to access this week’s Killer homework? Thanks!

Friendly 137:

Killer 137:

Friendly 136:

Killer 136:

Generally, try to log in from a different browser or a private window!
I put the links for the homework above

Until they fixed the issue, you can circumvent the erroneous redirect by changing the URL manually to a dynamic one, i.e. change

Note the added “?” at the end. So “copy link” instead of clicking on it, then pasting it in the address bar, append a question mark.



We have moved to a new server and we are cooperating with a team of experts for cyber-security.
This means the website is now very fast and after it gets redesigned, it will be ultra-fast and more user-friendly.

In the meantime, you might be experiencing problems logging in.
The first step is to log in from a private/incognito window. If that solves your problem of being logged out, then it’s time for you to clear your cache!

Here is a guide for you to clear your cache: How to Clear Your Browser Cache - Fort Valley State University

If the problem persists after you have cleared your cache or tried to log in from a browser you’ve never used before, please reply here with some information about the browser and when this happens.

Thank you for your patience!

1 Like

The “Keeping up with Magnus Carlsen” course page is now inaccessible to me…

Hi Eiko! Does the login from a private window solve it?